Actualización de Wireshark

SeguridadVirus

Esta actualización soluciona varios problemas de seguridad en la prerelease 2 de la versión 0.99.6 de Wireshark.

Se han descubierto varias vulnerabilidades en Wireshark que podrían ser aprovechadas por un atacante para causar una denegación de servicio y potencialmente ejecutar código arbitrario. Los fallos están solucionados en la prerelease 2 de la versión 0.99.6 de Wireshark.

Wireshark (todavía muy conocido por su nombre anterior Ethereal) es una aplicación de auditoría orientada al análisis de tráfico en redes. Su popularidad es muy elevada, puesto que está disponible para múltiples plataformas, soporta una gran cantidad de protocolos, es de fácil manejo y gratuita.

Los problemas (entre otros) que soluciona esta nueva versión son:

* Un desbordamiento de buffer en el disector iSeries.

* Un fallo en los disectores DCP, ETSI, SSL y MMS que podrían ser aprovechados por un atacante para causar bucles infinitos y provocar una denegación de servicio.

* Un desbordamiento de buffer en el disector DHCP/BOOTP.

* Fallos de denegación de servicio con respuestas HTTP “partidas”.

Estas vulnerabilidades han sido confirmadas para las versiones anteriores a la 0.99.6.

Se puede actualizar a la última versión prerelease 2, disponible para su descarga desde esta dirección. La versión estable será publicada a mediados de julio.

Si no es posible actualizar a esta nueva versión, se pueden deshabilitar los disectores afectados como contramedida, aunque se perderá funcionalidad. En el menú “analyze”, “enabled protocols”, desactivar “HTTP”, “DCP (ETSI)”, “SSL”, “BOOTP/DHCP”, y “MMS” y guardar la configuración.

Leer la biografía del autor  Ocultar la biografía del autor