Actualización para Sun Solaris por vulnerabilidad en LDAP con RBAC

SeguridadVirus

La vulnerabilidad está causada por un problema no especificado por la compañía que se presenta cuando se utiliza de forma conjunta LDAP y RBAC.

Sun ha anunciado que se ha detectado una vulnerabilidad en Solaris 8 y 9 en plataformas x86 y sparc que permitiría a usuarios locales maliciosos realizar ataques de escalada de privilegios. La vulnerabilidad está causada por un problema (no especificado por la compañía) que se presenta cuando se utiliza de forma conjunta LDAP (Lightweight Directory Access Protocol) y RBAC (Role Based Access Control).

Aunque Sun no ha facilitado detalles sobre la naturaleza del problema, éste representa un riesgo considerable debido a que permitiría a un atacante local ejecutar ciertos comandos con los privilegios del usuario root. Sun ha publicado las siguientes actualizaciones para corregir esta vulnerabilidad:

Para plataforma Solaris 8 (SPARC) http://sunsolve.sun.com/search/document.do?assetkey=urn:cds:docid:1-21-108993-38-1

Para plataforma Solaris 9 (SPARC) http://sunsolve.sun.com/search/document.do?assetkey=urn:cds:docid:1-21-112960-17-1

Para plataforma Solaris 8 (x86) http://sunsolve.sun.com/search/document.do?assetkey=urn:cds:docid:1-21-108994-38-1

Para plataforma Solaris 9 (x86) http://sunsolve.sun.com/search/document.do?assetkey=urn:cds:docid:1-21-114328-04-1

Leer la biografía del autor  Ocultar la biografía del autor