Denegación de servicio en Cisco VPN 3000 series

SeguridadVirus

Se ha publicado una vulnerabilidad en Cisco VPN 3000 series.

Se ha publicado una vulnerabilidad en Cisco VPN 3000 series por la que un atacante podría enviar un paquete HTTP especialmente manipulado al servidor HTTP del dispositivo (habilitado por defecto) que puede llevar a que el dispositivo desconecte las conexiones activas o se reinicie. Si se repite esta acción se puede crear una denegación de servicio.

Los productos vulnerables son los concentradores de la serie Cisco VPN 3000 con software 4.7.0 hasta 4.7.2.A, lo que incluye la versión 4.7REL. Las versiones anteriores a 4.7.x no son vulnerables. Esto incluye a los modelos 3005, 3015, 3020, 3030, 3060 y 3080.

Cisco ha publicado un parche para solventar este problema, aunque existen contramedidas para mitigar el impacto de la vulnerabilidad, como por ejemplo, deshabilitar HTTP del servidor si no se utiliza.

Se recomienda actualizar a la versión 4.7.2.B desde: http://www.cisco.com/pcgi-bin/tablebuild.pl/vpn3000-3des

Leer la biografía del autor  Ocultar la biografía del autor