Denegación de servicio en productos Cisco por implementación H.323

SeguridadVirus

Diversos productos Cisco contienen vulnerabilidades en la implementación
del protocolo H.323 que pueden ser explotadas por usuarios maliciosos
para provocar una denegación de servicio.

H.323 es un estándar que especifica componentes, protocolos y

procedimientos para el funcionamiento de comunicaciones multimedia

(audio en tiempo real, vídeo y comunicaciones de datos) en redes basadas

en paquetes, incluyendo el protocolo IP con el que funciona Internet.

Las vulnerabilidades se deben a diversos errores en el tratamiento de los

mensajes H.225.0 y Q.931 sobre TCP, lo que puede ser explotado con el

envío de mensajes especialmente construidos a los sistemas afectados (al

puerto 1720 de TCP por defecto).

La explotación con éxito de esta

técnica interrumpirá la ejecución, colgará o reiniciará los dispositivos

vulnerables o aplicaciones.

Los siguientes productos son los

afectados:

– Cisco IOS versión 11.3T y posteriores

Cisco CallManager versiones de la 3.0 a la 3.3

– Cisco Conference

Connection (CCC)

– Cisco Internet Service Node (ISN)

– Cisco BTS

10200 Softswitch

– Cisco 7905 IP Phone H.323 Software Version 1.00

– Cisco ATA 18x series con H.323/SIP en versiones anteriores a la 2.16.1

Leer la biografía del autor  Ocultar la biografía del autor