Desbordamiento de búfer en el servidor web de HP

SeguridadVirus

Se ha descubierto una vulnerabilidad en HP HTTP Server (de la versión 5.0 a la 5.95) que puede ser explotado por usuarios maliciosos para comprometer sistemas que lo utilicen.

La vulnerabilidad se debe a un error en el tratamiento de tamaños de variables sin especificar, aunque localizado en el procesamiento de parámetros de entrada, y que puede ser explotado para provocar un desbordamiento de búfer y con ello la ejecución remota de código arbitrario.

La compañía recomienda actualizar a HP HTTP Server 5.96 o Systems Maganement Hompage version 2.0.

Management Software Security Patch para Windows Version 5.96.

Leer la biografía del autor  Ocultar la biografía del autor