Detectan un ataque XSS en WordPress

EmpresasSeguridadVirus
0 0

Se ha encontrado una vulnerabilidad crítica en la biblioteca HTML de la versión 3.04 del gestor de contenidos.

Un agujero de seguridad XSS (Cross-site scripting) habría sido identificado en la herramienta de gestión de contenidos WordPress y supuestamente corregido.

La versión 3.0.4 de WordPress contendría esta brecha que, Matt Wulleweg, uno de los desarrolladores claves de la plataforma, habría definido como ‘crítica’. En concreto, se hallaría en KSES, la biblioteca particular de HTML de WordPress y sería muy similar a la que afectó a los usuarios de Twitter recientemente, según explica ReadWriteWeb.

Los ataques XSS están basados por lo general en la explotación de vulnerabilidades del sistema de validación de HTML incrustado y pueden ser utilizados para robar información de acceso u otros datos comprometidos de los usuarios de una web en particular.

Los clientes que usen WordPress.com como plataforma para alojar sus páginas o blogs no deberán preocuparse ya que las actualizaciones de seguridad automáticas se les envían de forma automática.

El propio Mullenweg explica que aunque el equipo de WordPress ha revisado el problema y lo ha solucionado, les gustaría contar con las opiniones de más investigadores para erradicarlo completamente.

Leer la biografía del autor  Ocultar la biografía del autor