Encuentran un fallo de ejecución de código en Apple Safari

CortafuegosEmpresasMacSeguridadWorkspace

La última versión del navegador Safari de Apple tiene una vulnerabilidad crítica que permite a los atacantes instalar malware en las máquinas de los usuarios.

El servicio de seguridad Secunia ha descubierto una vulnerabilidad en Safari, el navegador de Apple, que permite “ejecutar código arbitrario cuando un usuario visita una página web especialmente modificada y cierra una ventana emergente”.

La vulnerabilidad también puede explotarse mediante un correo electrónico trampa que se lea utilizando Safari. Secunia ha confirmado que se ven afectadas las versiones 4.0.5 para Windows y la última versión para Mac OS de Safari.

La vulnerabilidad fue descubierta por el investigador polaco Krystian Koskowski, que ha compartido su prueba de concepto para comprobar la vulnerabilidad. Secunia ha calificado la vulnerabilidad como “altamente crítica”, la segunda calificación más importante en una escala de cinco.

Por el momento Apple no ha realizado comentarios sobre la vulnerabilidad descubierta. Hasta que el parche sea lanzado, la amenaza se puede reducir deshabilitando Javascript. Para hacerlo sólo hay que acceder a las preferencias de Safari, escoger la pestaña de seguridad y desactivar la opción que permite la ejecución de Javascript.

Leer la biografía del autor  Ocultar la biografía del autor