Firefox no soportará Mac OS X Leopard

CloudEmpresasMacWorkspace
Firefox logo

Mozilla se plantea retirar el soporte para la versión 10.5 de Mac OS en las versiones de su navegador a partir del mes de junio.

Los usuarios de Mac que todavía utilicen la versión 10.5 (Leopard) del sistema operativo podrían quedarse sin poder actualizar Firefox a partir de junio de 2012. Así lo ha sugerido el jefe de ingenieros de Mozilla Josh Aas, que aseguró que mantener el soporte para Mac OS X 10.5 “consume una parte nada trivial de los recursos que tenemos para el desarrollo para Mac OS X”.

Según Aas, si dejaran de soportar Lion, podrían “dedicar más recursos al producto que usa la mayor parte de nuestros usuarios de Mac OS X”. Es decir: los que están en versiones 10.6 (Snow Leopard) y 10.7 (Lion). Este soporte para Leopard se detendría en Firefox 13, cuyo lanzamiento está planeado para principios de junio de 2012.

Otra de las razones citadas por Aas, además de la de que la mayor parte de sus usuarios están ya en versiones superiores, es que las últimas versiones de Firefox no funcionan tan bien en Leopard como lo hacen en Snow Leopard o Lion. Además, Apple ya ha dejado de desarrollar para Lion (ya no hay actualizaciones de seguridad para software como Safari), según recoge V3.co.uk.

El ingeniero de Mozilla calcula que “cuando se lance Firefox 13, los usuarios de Mac OS X 10.5 serán tan solo el 13% de los usuarios de Mac OS X de todas las versiones de Firefox“, si el ritmo con el que disminuyen los usuarios de esa versión de Mac OS X que usan el navegador de Mozilla se mantiene con una caída del 2% cada mes. “Apple lanza nuevas versiones de sus sistemas operativos relativamente rápido y cada nueva versión contiene cambios significativos a los que nos debemos adaptar”, lo que, indicó Aas, “requiere recursos”.

Leer la biografía del autor  Ocultar la biografía del autor