Microsoft publica sus boletines mensuales

SeguridadVirus

En este mes de diciembre, la compañía anuncia cinco nuevas actualizaciones de seguridad que afectan a diversos componentes de Microsoft Windows.

Los boletines de diciembre son los siguientes:

-041. WordPad. Soluciona varias vulnerabilidades que podrían permitir la ejecución remota de código, requiriendo la intervención del usuario para ello. Afecta a Windows NT Server 4.0 Service Pack 6a, Windows NT Server 4.0 Terminal Server Edition Service Pack 6, Windows 2000 Service Pack 3 y Service Pack 4, Windows XP Service Pack 1 y Service Pack 2, Windows XP 64-Bit Edition Service Pack 1 y Version 2003, Windows Server 2003, Windows Server 2003 64-Bit Edition, Windows 98, Windows 98 Second Edition y Windows Millenium.

-MS04-042. DHCP. Resuelve varias vulnerabilidades que podrían permitir la ejecución remota de código y una denegación de servicio. Afecta a Windows NT Server 4.0 Service Pack 6a y Windows NT Server 4.0 Terminal Server Edition Service Pack 6.

-MS04-043. HyperTerminal. Resuelve una vulnerabilidad que podría permitir la ejecución remota de código, requiriendo la intervención del usuario para ello. Afecta a Windows NT Server 4.0 Service Pack 6a, Windows NT Server 4.0 Terminal Server Edition Service Pack 6, Windows 2000 Service Pack 3 y Service Pack 4, Windows XP Service Pack 1 y Service Pack 2, Windows XP 64-Bit Edition Service Pack 1 y Version 2003, Windows Server 2003 y Windows Server 2003 64-Bit Edition.

-MS-04-044. Kernel y LSASS. Este boletín remplaza varias actualizaciones de seguridad anteriores. Las vulnerabilidades que se resuelven podrían permitir una escalada de privilegios en el sistema. Afecta a Windows NT Server 4.0 Service Pack 6a, Windows NT Server 4.0 Terminal Server Edition Service Pack 6, Windows 2000 Service Pack 3 y Service Pack 4, Windows XP Service Pack 1 y Service Pack 2, Windows XP 64-Bit Edition Service Pack 1 y Version 2003, Windows Server 2003, Windows Server 2003 64-Bit Edition.

-MS04-045. WINS. Resuelve varias vulnerabilidades que podrían permitir la ejecución de código remoto. Afecta a Windows NT Server 4.0 Service Pack 6a, Windows NT Server 4.0 Terminal Server Edition Service Pack 6, Windows 2000 Service Pack 3 y Service Pack 4, Windows Server 2003, Windows Server 2003 64-Bit Edition.

Leer la biografía del autor  Ocultar la biografía del autor