Mozilla recomienda volver a instalar la versión anterior de Firefox por problemas de seguridad

Empresas

A zorro flaco todo se le vuelven virus. Recién llegada la flamante nueva versión del popular navegador Firefox y sus creadores han tenido que pedir a los usuarios que den marcha atrás, que vuelvan a la versión anterior si no quieren que su navegador se convierta en un coladero de seguridad puesto que un error de programación permitía a los hackers comprobar qué sitios web habían visitado previamente los usuarios.

La versión 15.0.1 es la que recomiendan desde Mozilla para todos quienes deseen continuar la navegación con Firefox bajo los adecuados parámetros de seguridad.

La alternativa es aguardar a que se publiquen los parches que corrijan ese error, pero claro, para acceder a ellos hay que navegar con la nueva versión… como diría el señor Spock “eso es ilógico”.

En cualquier caso no debe cundir el pánico puesto que el número de afectados es reducido y no parece haberse reportado ningún incidente a consecuencia del fallo de seguridad. En cualquier caso avisados quedamos. ─[Mozilla]

Leer la biografía del autor  Ocultar la biografía del autor