Oracle lanza un parche de seguridad de emergencia para Java

CloudCortafuegosEmpresasGestión CloudSeguridad
0 0

El fallo hace que el entorno de ejecución de Java se cuelgue y pueda ser explotado por atacantes de manera remota sin necesidad de autenticación.

Oracle ha anunciado un parche de emergencia que soluciona una vulnerabilidad en Java que puede causar que el sistema se cuelgue y que pueda ser explotado por atacantes de manera remota sin autenticación.

Según la alerta notificada por Oracle, el error hace que el entorno de ejecución Java se cuelgue al convertir “2.2250738585072012e-308” a un número binario de punto flotante. Las aplicaciones y servidores web basados en Java están especialmente expuestos a esta vulnerabilidad, aseguran desde Oracle.

Varios son los productos afectados por el fallo, como Java SE y Java for Business. En la página de Oracle se puede acceder a un listado completo junto con los enlaces para conseguir los parches.

Normalmente Oracle lanza los parches de seguridad de sus productos trimestralmente, aunque en este caso el fallo resulta tan grave que la compañía se ha saltado la norma.

La última actualización de seguridad, en el mes de enero, incluía más de 60 parches, lo que según la opinión mayoritaria no son muchos si se tiene en cuenta la cantidad de adquisiciones que ha realizado Oracle en los últimos años.

Leer la biografía del autor  Ocultar la biografía del autor