Salto de restricciones de seguridad en productos Check Point

SeguridadVirus

Se ha anunciado una vulnerabilidad en productos Check Point, que puede ser empleada por usuarios maliciosos para saltarse la función de exploración.

El problema reside en que /sre/params.php en el componente ICS (Integrity Clientless Security) no valida de forma adecuada los datos que recibe. Un atacante podría explotar esto para recibir una cookie, que permitiría evitar determinadas comprobaciones realizadas antes de acceder a la red, mediante el envío de una petición POST con un informe válido a la página /sre/params.php.

La vulnerabilidad afecta a los siguientes productos y versiones con la característica ICS activada:

* Connectra NGX R62

* Connectra NGX R61

* Connectra NGX R60

* Connectra 2.0

* Chech Point VPN-1

Se recomienda aplicar las actualizaciones publicadas por Check Point:

Connectra:

http://www.checkpoint.com/downloads/latest/hfa/connectra/index.html

VPN-1:

http://www.checkpoint.com/downloads/latest/hfa/vpn1_security/index.html

Leer la biografía del autor  Ocultar la biografía del autor