VMware publica una actualización de seguridad para Linux

CloudCortafuegosEmpresasGestión CloudSeguridad
0 0

La compañía de virtualización ha publicado una advertencia de seguridad que afecta a tres de sus productos Linux.

VMware ha dicho en su actualización VMSA-2011-0006 que está trabajando para solucionar un problema de seguridad en sus productos VMware Workstation 7.1.2, Workstation 6.5.5 y VIX API 1.10.2. Todos los componentes vulnerables funcionan en Linux y VMware asegura que no cree que otros productos o sistemas operativos estén afectados por el fallo.

De explotarse la vulnerabilidad VMware advierte que podría permitir que un atacante lograra una escalada de privilegios. Según la compañía el atacante podría colocar un archivo de ataque en una ruta a una librería determinada, provocando una condición que permitiría que el atacante tomara el control de la utilidad vmrun.

La compañía VMware está pidiendo a los usuarios que trabajan con versiones de estaciones de trabajo vulnerables que apliquen el parche de seguridad.

El lanzamiento de este parche coindice en un momento en que se está pidiendo a los vendedores de software a que den los pasos que sean necesarios para frustrar los ataques contra fallos de seguridad. Microsoft ha pedido a los desarrolladores que adopten prácticas que reduzcan las amenazas de seguridad en sus productos.

Leer la biografía del autor  Ocultar la biografía del autor