Vuelve a explotarse una vulnerabilidad crítica en Flash, Reader y Acrobat

CortafuegosEmpresasSeguridadWorkspace
0 0

Adobe está advirtiendo a sus usuarios de la existencia de una vulnerabilidad crítica que se está utilizando para atacar a los ordenadores que ejecuten el formato PDF.

La vulnerabilidad se encuentra en Flash Player 10.1.85.3 y versiones anteriores para plataformas Windows, Mac, Linux y Solaris, y en Flash Player 10.1.95.2 y anteriores para Android. Además, también se encuentra en el componente authplay.dll de Reader 9.4 y anteriores para Windows, Mac y Unix, y Acrobat 9.4 y versiones anteriores para Windows y Mac, lo que supone que prácticamente todas las plataformas se han visto afectadas.

El fallo podría ocasionar que los atacantes tomaran el control de los sistemas. Por el momento, en los ataques que se están produciendo se está utilizando un troyano con el que se roba información sensible del equipo de la víctima y se carga otro malware.

Adobe ya está trabajando en el problema y espera ofrecer una actualización para Flash Player el próximo 9 de noviembre y para Acrobat 9.x durante la semana del 15 de noviembre.

Además, Adobe acaba de solucionar un fallo en Shockwave Player que fue descubierto la semana pasada. A primeros de mes la compañía reparó 23 fallos en Reader y Acrobat, incluidos dos que se estaban utilizando en los ataques.

La compañía está añadiendo tecnología ‘sandbox’ diseñada para añadir más capas de protección a la próxima versión de Adobe Reader, que se denominará Adobe Reader X y que se espera que esté disponible para mediados del próximo mes.

Leer la biografía del autor  Ocultar la biografía del autor