Vulnerabilidad en Acrobat Reader 5.1

SeguridadVirus

Una vulnerabilidad en Acrobat Reader V.5.1 podría permitir un
desbordamiento de buffer y la posterior ejecución de código

Recientemente se ha descubierto una vulnerabilidad en Adobe Acrobat

Reader, el popular visualizador de documentos pdf, que puede permitir

a un atacante provocar un desbordamiento de buffer y la posterior

ejecución de código.

El problema reside en el

tratamiento de archivos XFDF (XML Forms Data Format), de forma que si un

atacante crea un archivo especialmente mal construido en este formato

cuando se abra con las versiones de Acrobat vulnerables se provocará el

desbordamiento de buffer y la consiguiente ejecución de código.

Se recomienda a los usuarios afectados la actualización a las ultimas

versiones 6.x, que no se ven afectadas por este problema.

Leer la biografía del autor  Ocultar la biografía del autor