Vulnerabilidad en GroupWise WebAccess 6.0 y 6.5

SeguridadVirus

Se ha descubierto una vulnerabilidad en GroupWise WebAccess cuando se
ejecuta con un servidor web Apache para NetWare.

Un usuario remoto podría tener acceso a todos los directorios y archivos

del servidor web. Novell ha informado de un problema de seguridad en la

configuración por defecto de GroupWise WebAcess con Apache Web Server

1.3x para NetWare. Los sistemas que ejecuten GroupWise 6 o 6.5 WebAccess

en NetWare con Apache 1.3x pueden verse afectados si Apache se carga

utilizando el archivo GWAPACHE.CONF. La compañía afirma que otros

servidores web no deberían verse afectados por este problema.

La dirección para la descarga de una versión que no presenta esta

vulnerabilidad (6.5 SP2 WebAccess) es la siguiente:

http://support.novell.com/filefinder

Leer la biografía del autor  Ocultar la biografía del autor