Vulnerabilidades en Ethereal por problemas con analizadores de protocolos

SeguridadVirus

Se han detectado múltiples vulnerabilidades en Ethereal que pueden ser explotadas por atacantes remotos para provocar denegaciones de servicio.

Ethereal es una aplicación de auditoría orientada al análisis de tráfico en redes, que goza de mucha popularidad, ya que está disponible en múltiples plataformas, soporta una gran cantidad de protocolos y es de fácil manejo

Se han encontrado errores en los analizadores de protocolo IRC y GTP que pueden hacer que los sistemas afectados entren en un bucle infinito. Se recomienda actualizar a la versión 0.10.14, disponible en la siguiente dirección: http://www.ethereal.com/download.html

Leer la biografía del autor  Ocultar la biografía del autor