Actualidad TI Seguridad

Actualización de PHPLib

El equipo de PHPLib ha hecho pública la versión 7.2d de su librería de utilidades PHP, que soluciona un grave problema de seguridad.

Honeynet, una dulce trampa

El pasado jueves fue dado a conocer un proyecto que atrae nuestra curiosidad, el proyecto Honenynet, o lo que traducido al castellano sería tarro de miel.

Vulnerabilidad en Cisco IOS PPTP

Cisco IOS Internetwork Operating System Software PPTP, se ve afectado por un problema que lo hace vulnerable a un ataque de denegación de servicio.

SIA presenta nuevas soluciones de portal

La compañía ofrece a las organizaciones la posibilidad de contar con portales de Internet mostrando a sus clientes un servicio de single sign on, manejando mecanismos de autenticación y despliegues inmediatos.

Vulnerabilidad en Whodo de Solaris

Una vulnerabilidad que afecta al programa whodo en Solaris en algunas de sus versiones, puede facilitar a un atacante hacerse con el control de la máquina atacada.

Nokia y e-Netfinger potencian la seguridad IP

Como resultado de este contrato, e-Netfinger podrá proveer a sus clientes de la infraestructura y las herramientas necesarias para establecer entornos de red seguros, eficaces y escalables.

Vulnerabilidad en Oracle 8i

Se ha detectado recientemente una vulnerabilidad en el software para base de datos Oracle 8i de la compañía Oracle Corporation.

Apple retira 570.000 transformadores

De forma voluntaria, Apple está retirando del mercado los adaptadores que fueron vendidos con su viejo modelo Power Books ya que podrían recalentarse y crear un potencial peligro de incendio.

Oracle 8i, en el punto de mira

Varios investigadores han encontrado un agujero de seguridad en la base de datos 8i de Oracle, con el que un agresor podría hacerse con el software y, en el caso de un equipo Windows, con el sistema completo.

El software de seguridad

En medio del descenso de la economía, el software de seguridad ha estado tranquilo pero, aun suponiendo que la seguridad sea vital, sus inversiones pueden ser pospuestas.

Vulnerabilidad de autentificación en IOS HTTP

Todos los dispositivos con Cisco IOS con versiones 11.3 y posteriores se ven afectados por un problema de seguridad en la autentificación que permitirá a un atacante tomar el control del dispositivo afectado.