Actualización de seguridad para RSYNC

CortafuegosSeguridad

Las versiones de RSYNC previas a la 2.5.2 contienen diversos fallos de seguridad que permiten, si las circunstancias son propicias, que un atacante ejecute código arbitrario tanto en el servidor como en el cliente RSYNC.

Las versiones de RSYNC previas a la 2.5.2 contienen diversos fallos de seguridad que permiten, si las circunstancias son propicias, que un atacante ejecute código arbitrario tanto en el servidor como en el cliente RSYNC.