Corrupción de memoria en ZLIB

SeguridadVirus

Las versiones de ZLIB previas a la 1.1.4, bajo determinadas circunstancias, pueden corromper memoria en el proceso que utilice la librería, pudiendo provocar la caída del proceso o la ejecución de código arbitrario a instancias de un atacante.

Las versiones de ZLIB previas a la 1.1.4, bajo determinadas circunstancias, pueden corromper memoria en el proceso que utilice la librería, pudiendo provocar la caída del proceso o la ejecución de código arbitrario a instancias de un atacante.