Diez boletines de seguridad de Microsoft en junio

CortafuegosSeguridad

Como cada segundo martes, Microsoft ha publicado sus ya habituales boletines de seguridad.

Este mes se han publicado diez nuevos boletines (MS05-025 al MS05-034). Entre los nuevos boletines, según la propia clasificación de Microsoft, hay tres que presentan un nivel de gravedad “crítico”, cuatro son considerados como “importante” y tres reciben la clasificación de “moderado”.

Es por tanto, importante conocer la existencia de estas actualizaciones, evaluar el impacto de los problemas y aplicar las actualizaciones en la mayor brevedad posible. Este es un boletín de urgencia en el que describimos superficialmente cada uno de los nuevos boletines de seguridad de Microsoft. En los próximos días publicaremos otros boletines donde analizaremos más detalladamente las actualizaciones más importantes.

Los boletines afectan principalmente a diversos componentes de los sistemas operativos Microsoft Windows, incluyendo Windows XP Service Pack 2. También afectan a diferentes versiones de Exchange Server, ISA Server, Outlook Express e Internet Explorer.

* MS05-025: Actualización acumulativa de Internet Explorer que además soluciona dos nuevas vulnerabilidades en el navegador de Microsoft. La primera vulnerabilidad corregida reside en un problema a la hora de procesar imágenes en formato PNG y puede permitir la ejecución remota de código. La segunda se debe a un error al tratar determinadas peticiones de visualización de contenido XML. Según la calificación de Microsoft está calificado como “crítico”. Afecta a Internet Explorer 5.01, Internet Explorer 5.5 e Internet Explorer 6.

* MS05-026: Soluciona una vulnerabilidad en la Ayuda HTML que puede permitir la ejecución remota de código. Está calificado como “crítico”. Afecta a Windows 2000, Windows XP, Windows Server 2003, Windows 98 y Windows ME.

* MS05-027: Vulnerabilidad en Server Message Block (SMB) de Windows puede permitir la ejecución remota de código. Según la calificación de Microsoft recibe el nivel de “crítico”. Afecta a Windows 2000, Windows XP (incluido SP2) y Windows Server 2003.

* MS05-028: Corrige una vulnerabilidad en Web Client Service de Windows XP y 2003 que puede ser explotada por usuarios remotos maliciosos para comprometer la seguridad del sistema. Recibe una calificación de “importante”. Afecta a Windows Server 2003 y Windows XP SP1.

* MS05-029: En este boletín se presenta una actualización de seguridad para prevenir un problema de cross-site scripting (XSS) en Outlook Web Access para Exchange Server 5.5. Está calificado como “importante”. Afecta a Microsoft Exchange 5.5.

* MS05-030: En este boletín Microsoft anuncia una actualización acumulativa para Outlook Express que además de incluir todas las anteriores, soluciona una vulnerabilidad en el lector de grupos de noticias que permitiría a un atacante remoto la ejecución de código arbitrario en el sistema. Según la calificación de Microsoft recibe un nivel de “importante”. Afecta a Microsoft Outlook Express 5.5 y Outlook Express 6.

* MS05-031: Soluciona una vulnerabilidad en Enseñanza Interactiva Paso a Paso (Step-by-Step Interactive Training) que puede permitir la ejecución remota de código.. Está calificado como “importante”. Afecta a Step-by-Step Interactive Training

* MS05-032: Este boletín presenta una actualización destinada a solucionar un problema de falsificación de contenido en Internet por vulnerabilidad en Microsoft Agent Está calificado como “moderado”. Afecta a Windows 2000, Windows XP (incluido SP2), Windows Server 2003, Windows 98 y Windows Me.

* MS05-033: Presenta una actualización destinada a solucionar una vulnerabilidad de divulgación de información por fallo en el cliente telnet de Microsoft. Está calificado como “moderado”. Afecta a Windows 2000, Windows XP (incluido SP2), Windows Server 2003 y Services For Unix.

* MS05-034: Este boletín presenta una actualización acumulativa para ISA Server 2000 en la que además se solucionan dos nuevas vulnerabilidades que permitirían falsificar contenidos en el servidor o realizar escaladas de privilegios. Está calificado como “moderado”. Afecta a Microsoft Internet Security and Acceleration (ISA) Server 2000.

Leer la biografía del autor  Ocultar la biografía del autor