Ejecución de código a través de AcroPDF.dll en Acrobat y Adobe Reader 7

SeguridadVirus

Se han identificado vulnerabilidades en Adobe Reader y Acrobat que pueden ser aprovechadas por atacantes para ejecutar código arbitrario en el sistema víctima.

Los fallos se deben a una corrupción de memoria en el control ActiveX AcroPDF (AcroPDF.dll) que no maneja adecuadamente argumentos mal formados pasados a los métodos src, setPageMode, setLayoutMode, setNamedDest y LoadFile. Esto puede ser aprovechado por atacantes remotos para ejecutar código arbitrario si un usuario visita una página especialmente manipulada.

Las versiones afectadas son:

Adobe Reader versiones 7.0.0 a 7.0.8

Adobe Acrobat Standard versiones 7.0.0 a 7.0.8

Adobe Acrobat Professional versiones 7.0.0 a 7.0.8

Se recomienda establecer el kill bit para el CLSID {CA8A9780-280D-11CF-A24D-444553540000} o renombrar el fichero AcroPDF.dll.

Leer la biografía del autor  Ocultar la biografía del autor