Vulnerabilidades críticas en QuickTime 6.x

SeguridadVirus

Dos desbordamientos de buffer en QuickTime permiten a un atacante remoto ejecutar código arbitrario.

Se recomienda a todos los usuarios de QuickTime, tanto de plataforma Windows como Mac OS X, actualicen a la nueva versión 6.5.2.

La primera de las vulnerabilidades puede ser explotada desde un documento HTML a través de un desbordamiento de entero. Este problema sólo afecta a la plataforma Windows.

La segunda de las vulnerabilidades tiene su origen en un desbordamiento de buffer que se ha detectado en el módulo que procesa las imágenes BMP. En este caso se encuentran afectadas tanto las versiones de QuickTime para Windows como Mac OS X.

Las vulnerabilidades se consideran críticas, ya que existe la posibilidad de que un atacante las explote para ejecutar código arbitrario, pudiendo obtener el control total sobre el sistema,

Se recomienda a todos los usuarios afectados actualicen a la versión QuickTime 6.5.2 que corrige ambas vulnerabilidades, disponible en http://www.apple.com/support/downloads/quicktime652.html

Leer la biografía del autor  Ocultar la biografía del autor