Adobe informa de un fallo ‘crítico’ en Flash y Acrobat

EmpresasSeguridad

El pasado viernes la compañía anunciaba que el fallo estaba siendo explotado y que el parche oficial todavía no estaba disponible.

Adobe ha lanzado un aviso de seguridad relacionado con una vulnerabilidad calificada como “crítica” en sus productos Flash Player, Adobe Reader y Acrobat, que podrían permitir a los atacantes tomar el control de los ordenadores de los usuarios.

Fue el pasado viernes cuando la compañía informó de que el fallo estaba siendo explotado y que del parche oficial todavía no estaba disponible.

El software afectado por la vulnerabilidad incluye: Adobe Flash Player 10.0.45.2, 9.0.262 y anteriores a la 10.0.x y versiones 9.0.x para Windows, Macintosh, Linux y Solaris. También afecta a las versiones Adobe Reader y Acrobat 9.3.2 y versions anteriores a 9.x para Windows, Macintosh y Unix.

La compañía ha dicho que Flash Player 10.1 Release Candidate no parece ser vulnerable y confirma que Adobe Reader y Acrobat 8.x no son vulnerables al fallo.

Adobe no dijo cuándo lanzaría un parche oficial, pero según la compañía los usuarios pueden suavizar el problema descargando la Release Candidate mencionada antes.

Leer la biografía del autor  Ocultar la biografía del autor