Adobe parchea varios agujeros graves en Reader y Acrobat

CloudCortafuegosEmpresasSeguridadVirusWorkspace
0 0

La compañía lanza una actualización de emergencia para corregir los fallos, que podrían permitir a hackers tomar el control de los equipos.

Una vez más, Adobe ha tenido que lanzar una actualización de emergencia fuera de las fechas previstas debido al descubrimiento de varios fallos de seguridad graves en Reader y Acrobat, que ponían en peligro la integridad de los equipos de los usuarios.

Según afirma Adobe en su boletín de seguridad, los agujeros, que afectaban a Adobe Reader 9.4 y versiones anteriores en Windows, y Acrobat 9.4 y versiones anteriores para Mac y Windows, provocaban que las aplicaciones se cerraran de forma imprevista o, aún peor, permitían que un hacker tomase el control del ordenador.

La vulnerabilidad que afectaba a Adobe Reader se conocía desde octubre, pero no ha sido hasta ahora que la compañía ha dado con el modo de resolverla de la forma más segura.

La próxima actualización de seguridad regular está prevista para el 8 de febrero, aunque podría tener que adelantarse por emergencia como en este caso, ya que el software de Adobe es uno de los preferidos por los hackers. De hecho, la compañía siempre aconseja a sus usuarios utilizar la última versión de sus programas para no estar expuestos a posibles ataques.

Leer la biografía del autor  Ocultar la biografía del autor